Announcement

Collapse
No announcement yet.

Parse error going from 5.0.4 to 5.0.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Parse error going from 5.0.4 to 5.0.5

    Following the install instructions, I have replaced the files, and went to run the upgrade script and I get


    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/xxxxx/forum.xxxxxx.xxx/vb5/core/install/upgrade.php on line 93

    Which line 93 is:


    $vb5_config['Cache']['class'][$key] = 'vB_Cache_Null';


    Googling seems to suggest it might be a PHP ver issue.
    I am running on 5.3 FastCGI.

    Any ideas?

Related Topics

Collapse

Working...
X