Announcement

Collapse
No announcement yet.

Upgrade failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade failed

    Hi
    I have upgraded my forum from 5.2 to 5.4 and it is now bust

    Front end I get Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /homepages/27/d22926345/htdocs/forumnew/core/vb5/route.php on line 992

    admincp I get error 500

    all I did was unzipped the upgrade to my pc and uploaded and overwite the files in the upload folder.

    Should I need to do anything else

    my site is www.grimsby-town.com

    thanks
    Rob


  • #2
    Are you sure that you have uploaded all files of vB 5.0.4?

    Did you run "core/install/upgrade.php" after the upload? Did any errors occur?

    Comment


    • #3
      Hi

      Yes I did upload all the files in the upload folder but I did not run the upgrade bit.

      I have tried that and it fails on step 14 with this error

      Unexpected Text:

      <?xml version="1.0" encoding="windows-1252"?>

      Comment


      • #4
        Hmm... I don't know, if this error only shows up because you didn't run upgrade.php right away. I'd upload and overwrite all files again and then run upgrade.php. If the error occurs again, then at least you did nothing wrong with the upload/upgrade process itself.

        Also here is the part about upgrading your vBulletin in the manual.

        Comment


        • #5
          I seem to have solved this by adding a few lines of code to the bottom off the htaccess file myhosts had added to my old one.

          Not sure what it does but it gets rid of the errors, It still fails step 14 of the upgrade but the site seems to now work ok
          Ill see how it goes
          Thanks

          Rob

          Comment

          Related Topics

          Collapse

          Working...
          X