Announcement

Collapse
No announcement yet.

Just tried to install 5.0.3 and it says its 5.0.2 version mismatch and stops

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just tried to install 5.0.3 and it says its 5.0.2 version mismatch and stops

    Anyone else having issues upgrading from 5.0.2 to 5.0.3

  • #2
    Your title is slightly mis-leading, you're trying to upgrade, not install. Those are two very separate things.


    I'd suggest you start by reuploading the files, if you're still getting an error a screenshot of the problem would help.

    Comment


    • #3
      Here is a screenshot

      Comment


      • #4
        Wow - does support exist for this product?

        Comment


        • #5
          Did you try clicking one of the upgrade from 5.0.2 boxes and going forward?

          Comment


          • #6
            Oh yes - I tried both selections and they both come back with....

            Version Mismatch
            Your upgrade log shows that your last upgrade was to version 5.0.2 but you are currently on version 5.0.2. Upgrade from 5.0.2 Upgrade from 5.0.2

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X