Announcement

Collapse
No announcement yet.

upgrade doesnt work at all ... takes 5 days to upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrade doesnt work at all ... takes 5 days to upgrade

    The support is horrible. After 5 days I needed to roll back.

    How can I get a refund?

  • #2
    We don't experience that. The initial upgrade on this server took about 4 hours total. Which step is taking the most time? What kind of server are you running MySQL on? What version of MySQL and PHP are you using?

    Refunds are given in the first 30 days if you haven't downloaded the software. You can request a refund by emailing sales@vbulletin.com.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      You are lucky ... how big is your forum? This is a large forum and had many errors during the upgrade .... each error took the support team hours to fix. after 3 days the upgrade completed but there were many problems with the board and many of the features that were advertised were missing. I tried to work out with them how to fix them and that took 2 more days. After 5 days with my forums down I decided to roll back.

      NOTE: this is also with the professional install ...

      Comment


      • #4
        This forum? vBulletin.com. Fairly large as far as things go.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          I had the newest versions of Mysql and php 5.3

          Comment


          • #6
            Looking at your tickets, the problem seems to be the web upgrader failing after timeouts instituted from your server or you closing the browser which ends the current step in progress. For a forum of over a million posts like your's the command-line interface upgrader would be more appropriate. Instead of loading the upgrader in your browser, you would run it from the command line of your server. When you eliminate the web interface and the natural latency created by HTTP transactions, the process is much faster.

            Since you've been offered a refund on the installation service you purchased, you can find the instructions for the command-line installer in your readme.html file.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment


            • #7
              Originally posted by Wayne Luke View Post
              Looking at your tickets, the problem seems to be the web upgrader failing after timeouts instituted from your server or you closing the browser which ends the current step in progress. For a forum of over a million posts like your's the command-line interface upgrader would be more appropriate. Instead of loading the upgrader in your browser, you would run it from the command line of your server. When you eliminate the web interface and the natural latency created by HTTP transactions, the process is much faster.

              Since you've been offered a refund on the installation service you purchased, you can find the instructions for the command-line installer in your readme.html file.
              That was one of the MANY problems. And that was because the steps were taking so long. But even after that ( and before ) there were many other issues with the upgrade.

              I have not received an offer on the installation service. What they offered was to give me a partial refund which of course is not acceptable as nobody did anything for the PRO Install.

              Comment


              • #8
                All refunds, going back for forever have had an administrative fee associated with them.

                Comment


                • #9
                  Zach ... I get the administrative fee for some misunderstanding or over order or something like that .... however I had all the intentions of using the product. The product was broken and could not be used. The professional install never happened, it has been over a month now and it still hasnt started.

                  This is like me buying something off of amazon and them not shipping it to me, then when I ask for my money back they tell me ... OK we will give you your money back but we are going to charge you $50.

                  Really?

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X