Announcement

Collapse
No announcement yet.

Site Builder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    AdminCP > Usergroups > Administrator Permissions > [Edit Permissions]

    Scroll down and ensure 'Can Use Sitebuilder' is set to Yes

    Leave a comment:


  • justin hurley
    replied
    Can you please let me know what

    Leave a comment:


  • Joe D.
    replied
    You are aware Site Builder is on the front end and not a link in Admin CP?

    @DemOnstar - It should, but that doesn't make the question any less valid.

    Leave a comment:


  • DemOnstar
    replied
    Shouldn't this new permission be granted by default?

    Leave a comment:


  • Paul M
    replied
    There is a new admin permission for site builder, you may need to grant yourself that.

    Leave a comment:


  • justin hurley
    replied
    Using a Mac on a 30" monitor so I think it is something else. Is there a setting I have unchecked or are the admin priviliges not correct?

    Leave a comment:


  • Zachery
    replied
    If your window is too tiny, or you're using any mobile device, site builder is not available.

    Leave a comment:


  • justin hurley
    started a topic Site Builder

    Site Builder

    I have upgraded and everything seems to be working great. I login and I am a administrator but for some reason I am not seeing the link to access the site builder.

    I am missing something really simple?

Related Topics

Collapse

Working...
X