Announcement

Collapse
No announcement yet.

URGENT HELP config problem upgrade filed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • URGENT HELP config problem upgrade filed

    Dear Support ,

    ​When i be one of vBulletin costumer since 2011 without any request , and when i be one of who paid to upgrade to VB 5 and when i trying to upgrade it i found a lot of problems , then i asked here for help in upgrade problem section and still no one give me an answer , all of that mean !!!!



    REQUEST the below URL:
    http://1fast5.com/vb5/makeconfig.php
    ​and i fill the information well , then i see this error

    Error - Could not open 1st config file

    Error - Could not open frontend config file.


    i did 777 for the both file and i request the file wish called makeconfig.php



    but its showing ( Error - Could not open backend config file. )

    Couldn't read config file config.php



    When i request Upgrade .php i see the below msg

    Configuration: includes/config.php does not exist. Please fill out the data in config.php.new and rename it to config.php







  • #2
    1. You don't need to CHMOD 777 that files
    2. In vBulletin 5 you have 2 (TWO) config.php files. It is recommended that you fill the lines manually (in my opinion)
    3a. 1st config.php -> forum root directory (usually forum)
    3b. 2nd config.php -> /core/includes directory

    Make sure ALSO that you have the right link (with /core at the end) in ACP -> Settings -> Options -> Site Name / Address / Contact Details -> Core URL
    Cu Respect / Best Regards / Mit freundlichen Grüßen

    roStyles Design LLC
    CEO & Founder (Design and Support)
    Romanian Translator
    Teascu Dorin
    [email protected]
    https://www.rostyles.com

    Comment


    • #3
      I did and its same problem , if you want try lemme know

      Comment


      • #4
        Why do you edit the makeconfig.php file? I never had to do that.


        Comment


        • #5
          Can you try to edit the two config files manually ?
          * rename /config.php.bkp to /config.php and edit $config['baseurl'] to to your forum base URL
          * rename /core/includes/config.php.new to /core/includes/config.php and modify it with the required information ( mysql hostname,database name, database username and database user password).

          Then run the upgrade script again.

          Don't forget to take a full database backup before upgrading your forums, Also I noticed that your forums are Arabic and vBulletin 5 currently doesn't support RTL.

          Former vBulletin Support Staff
          Need Help?, Or P.M. Me

          Comment


          • #6
            Originally posted by DemOnstar View Post
            Why do you edit the makeconfig.php file? I never had to do that.
            Your not suppose to do that..

            Comment


            • #7
              But i saw ppl are setup it already
              Exm : http://www.anwar.cn/vb5



              anyway i see many bugs and will refund the upgrade ,

              Comment

              Related Topics

              Collapse

              Working...
              X