Announcement

Collapse
No announcement yet.

from vb4.2 patch 3 to vb5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • from vb4.2 patch 3 to vb5

    comes to 26% then a error comes


    Action Required


    Unexpected Text:


    <?xml version="1.0" encoding="windows-1252"?>
    <b>API Error</b><br><b>Error:</b> invalid_node_id<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array (
    'nodeid' =&gt; '0',
    )</pre>


    I have it on a subdomain: [URL="http://vb5.mywebpage.org/"]http://vb5.mywebpage.org/[/URL="http://vb5.mywebpage.org/"]
    There its was installed vb4
    and imade a new folder for the vb5 so it looks like this now. [URL="http://vb5.mywebpage.org/vb5test"]http://vb5.mywebpage.org/vb5test[/URL="http://vb5.mywebpage.org/vb5test"]
    and change the baseurl in config to [URL="http://vb5.mywebpage.org/vb5test"]http://vb5.mywebpage.org/vb5test[/URL="http://vb5.mywebpage.org/vb5test"]
    and startet the upgrade from.
    [URL="http://vb5.mywebpage.org/vb5test/core/install/upgrade.php"]http://vb5.mywebpage.org/vb5test/cor...ll/upgrade.php[/URL="http://vb5.mywebpage.org/vb5test/core/install/upgrade.php"]

    [ATTACH=CONFIG]n60139[/ATTACH]


    If dont have vb4 then it installs ok. if i run a install from "the ground"
    Last edited by janmf1983; Tue 2 Apr '13, 2:11am.

  • #2
    Did you remove all the vB4 files from your server before uploading the vB5 filers and running the upgrade script?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      No, i installed the vb4.2 P3.
      Made a new folder with vb5 and uploaded Vb5 in to the that folder and tried to run the upgrade.php and come to 26%

      Comment


      • #4
        Installed vb501 now and that went well
        I had made some post in the vb4 before i upgradet to vb501, but now the picture i layed in the thread change to some other picture. Some other experience this?

        Comment

        Related Topics

        Collapse

        Working...
        X