Announcement

Collapse
No announcement yet.

Moving from Test Server..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving from Test Server..

    Hi,

    I've got vBulletin 5 working fine on my test server, so I've backed up the MySQL Database and tar'd the files in my webfolder.

    I've copied this to a new server to test that moving the db and files will work and after restoring all seemed well.
    However I noticed a slight issue.

    My original test server was on .196 my new test server is .190
    When I login on .190 I'm redirected back to .196

    The quick fix was to edit the SQL and change .196 to .190, but is there a proper way to do this ?

    Thanks

  • #2
    I have no idea what the .196 and .190 are referring to...
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Hi,

      Sorry this is the last octet of the local IP Addresses I'm testing on.

      I want to prove moving from the test server to the live server will work.

      Thanks

      Comment


      • #4
        You will need to update the URL of the site. Every URL is dynamically created based on the FORUM URLs under Settings -> Options -> Site URLs and Routing.

        If you can't access the AdminCP, you can do this using the tools.php file in your do_not_upload folder.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X