Announcement

Collapse
No announcement yet.

Problem with Forum after upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Forum after upgrade

    Hello all.
    After upgrading from 4.2.5 to the latest version 5.6.1 I have an unexpected error in the AdminCP panel

    After searching for the User and clicking Find, an error appears:
    Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message.

    How to solve it?

    Teck

  • #2
    What does your main directory look like?

    What does the core directory look like?

    Are you using the default .htaccess file that ships with vBulletin 5.6.1?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Hi Wayne.
      the main directory its https://forumplay.pl und core https://forumplay.pl/core

      .htaccess its from last 5.6.1 install copy
      Last edited by TeckTP; Sun 31 May '20, 2:51am.

      Comment


      • #4
        I wanted to see the contents of the forum directory and the /core directory. Specifically the directories present.

        Having extra directories, files, and content in the directories can cause problems with the software depending on where they are located. For instance if there is an /admincp/ directory in vBulletin 5.6.1 then you may not be able to access the AdminCP properly. However /core/admincp/ is a required directory.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          I send ScreenClick image for larger version

Name:	P3.PNG
Views:	63
Size:	65.1 KB
ID:	4442011
          Attached Files

          Comment


          • #6
            those look fine. However, you want as little as possible in your main directory. The directories customgroupicons, customprofilepics, and signaturepics can all be deleted. They aren't used for anything in vBulletin 5. This is what a clean directory looks like:
            Click image for larger version

Name:	2020-06-08_11-19-25.png
Views:	67
Size:	22.5 KB
ID:	4442101



            Do other links in your AdminCP work correctly?

            Does the file "user.php" exist in /core/admincp/?

            Do you have any missing files listed when you go to Maintenance -> Diagnostics -> Suspect File Diagnostics?

            What are the contents of your .htaccess file?
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment

            Related Topics

            Collapse

            Working...
            X