Announcement

Collapse
No announcement yet.

Site is Unformatted.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • eDaddi
    replied
    Thanks Luke, htaccess failed to rename. Fixed.

    Leave a comment:


  • Wayne Luke
    replied

    Originally posted by Wayne Luke View Post
    After installing vBulletin 5, my site is unformatted
    This means that URL Rewriting is not working on your site. Possible causes include:
    • htaccess.txt has not been renamed to .htaccess (the leading period is important)
    • mod_rewrite is not installed for Apache 2.4
    • URL Rewrite is not installed for IIS 8.5+
    • The server configuration for NGINX has not been updated. See the file for your version of PHP within the do_not_upload folder.
    • AllowOverride is not allowed in the Apache configuration file.
    You hosting provider can help you get the ability to rewrite URLS working on your site.


    https://forum.vbulletin.com/forum/vb...lletin-connect

    Leave a comment:


  • eDaddi
    replied
    Originally posted by mll View Post

    It seems that you have not properly implemented URL Rewrites on your server.
    It's a fresh server as well. I installed v5.6 and it was working last week. It's a dedicated box and I know I didn't change anything. Upgraded to 5.6.1 and I started seeing this error. Fresh installs of 5.6.1 do the same.

    Leave a comment:


  • mll
    replied
    Originally posted by eDaddi View Post
    The update crashed my site (wasn't live) and I created a fresh dev subdomain to install fresh and I get the same results.
    It seems that you have not properly implemented URL Rewrites on your server.

    Leave a comment:


  • eDaddi
    replied
    Fresh download, fresh domain, fresh install with a 404 at the end of the install trying to get to the admincp

    Leave a comment:


  • eDaddi
    started a topic Site is Unformatted.

    Site is Unformatted.

    The update crashed my site (wasn't live) and I created a fresh dev subdomain to install fresh and I get the same results.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X