Announcement

Collapse
No announcement yet.

Error 1709

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 1709

    Hello, I get this error during installation

    Click image for larger version

Name:	e2.png
Views:	43
Size:	29.6 KB
ID:	4434650



    Before this I got this message which I am not sure I have configured correctly

    Click image for larger version

Name:	e1.png
Views:	28
Size:	11.9 KB
ID:	4434651

    Click image for larger version

Name:	e3.png
Views:	27
Size:	55.5 KB
ID:	4434652



    My mysql version is 5.6


    Can you help me?

  • #2
    That file should be CHMOD 644

    Comment


    • #3
      You need to ask your hosts to set the innodb_large_prefix variable to On.

      (This value is on by default in MySQL 5.7.7 and higher.)
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.0 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Originally posted by In Omnibus View Post
        That file should be CHMOD 644
        Thank you

        Look

        Click image for larger version  Name:	e4.png Views:	0 Size:	10.4 KB ID:	4434663



        If I select "yes" I will get error 1709 but if I select "no" the installation continues without problems.

        Now I will wonder if I can have a problem later by selecting "no"?



        Comment


        • #5
          ...

          Comment


          • #6
            Originally posted by Mark.B View Post
            You need to ask your hosts to set the innodb_large_prefix variable to On.

            (This value is on by default in MySQL 5.7.7 and higher.)
            Could you explain to me how to do that?

            Comment


            • #7
              Originally posted by sergiomc View Post

              Could you explain to me how to do that?
              No...every server is different, and we are not server configuration experts.
              This is something either your host or server administrator needs to carry out. It is outside the scope of vBulletin support.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.0 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Originally posted by Mark.B View Post

                No...every server is different, and we are not server configuration experts.
                This is something either your host or server administrator needs to carry out. It is outside the scope of vBulletin support.


                Ok thank you very much, I thought it was something I could modify from some file, thanks again

                Comment


                • #9
                  I chose the "no" option and the installation continuous without problems, now I find a directory path error, this is because I chose the "no" option? or is other problem?

                  Click image for larger version

Name:	e4.png
Views:	36
Size:	10.4 KB
ID:	4434669

                  Look:
                  http://autocultivo.org/vb5/
                  http://autocultivo.org/vb5/admincp





                  Comment


                  • #10
                    Originally posted by sergiomc View Post
                    I chose the "no" option and the installation continuous without problems, now I find a directory path error, this is because I chose the "no" option? or is other problem?

                    Click image for larger version

Name:	e4.png
Views:	36
Size:	10.4 KB
ID:	4434669

                    Look:
                    http://autocultivo.org/vb5/
                    http://autocultivo.org/vb5/admincp




                    I solved this problem by editing htaccess, but I still have doubts if I selected the "no" option I can bring some problem.

                    Comment


                    • #11
                      The innodb_large_prefix variable is well documented in the MySQL documentation - https://dev.mysql.com/doc/refman/5.6...b_large_prefix

                      If you choose to use Latin1 and use a language other than English, then you will have problems with displaying and searching foreign characters. In addition to that, the Emoji functionality will not work. We recommend using the UTF8MB4 character set and corresponding collation. Choosing Yes will set your database to use UTF8MB4. This provides support for all languages and the Emoji standard.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment


                      • #12
                        Originally posted by Mark.B View Post
                        You need to ask your hosts to set the innodb_large_prefix variable to On.

                        (This value is on by default in MySQL 5.7.7 and higher.)

                        I asked the hosting and they say:

                        innodb_large_prefix is allready set.

                        I did the installation again and the same error reappears

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X