Announcement

Collapse
No announcement yet.

Upgrade Required: 4.2.5 to 5.x plus PHP 5.6 to 7.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade Required: 4.2.5 to 5.x plus PHP 5.6 to 7.2

    But which order should any upgrade be done?

    vBulletin then PHP (as vBulletin 4.2.5 won't work on PHP 7.2) or PHP then vBulletin (as presumably the upgrade script won't work)?
    --
    Richard Morris

  • #2
    You'll need to close the site, back it up, upgrade php, then upgrade vBulletin, then reopen the site.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.0 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks Mark
      --
      Richard Morris

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X