Announcement

Collapse
No announcement yet.

meta http-equiv="content-type" content="text/html;charset=utf-8" error during install VB5.5.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    If you have vBulletin 5 installed in a sub-directory, you need to update the RewriteBase command within the .htaccess file as specified in the file.

    Leave a comment:


  • habili
    replied
    Hello dear friends
    I had a vbulletin 5.5.4 in my web site apache root directory, then i created a new directory called “vb556” in same directory when i wanted to install version 5.5.6 , i faced with this error.
    After removing that old vbulletin version (5.5.4) from apache root directory, version 5.5.6 installed successfully without that error.

    Leave a comment:


  • Wayne Luke
    replied
    You're getting a 504 Gateway Timeout error. This comes from your web server. You don't mention what application that you're using for your web server so I am going to guess that you're using Apache 2.4.X (the minimum we support).

    So for us to diagnose this error, we would go to Google and type 504 Gateway Timeout Error Apache then review the different tutorials to try and help you resolve the issue.

    This tutorial might help:
    https://airbrake.io/blog/http-errors...-timeout-error

    If you want to manage your own servers, I recommend taking a course on Udemy, Coursera, or other online class service.

    Leave a comment:


  • myke2008
    replied
    I'd be happy to start a separate thread about it, but there is no "host" for me anyway, I assumed the op was a similar situation to mine since in his post, he said "test server".

    I've got this install running on a nice test server on a desk behind me with centos 8 php 7.2 marina db 10.3 vb 5.5.6 clean install, not an upgrade. Just to get up past step 3 is a minor accomplishment in itself.

    edit: thanks for the advice checking the log's seams to be a step in a good direction!
    Last edited by myke2008; Mon 10th Feb '20, 4:02pm.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by myke2008 View Post
    I found this post searching for the same or similar error message while installing vb 5.6.6 on a test server. habili did you ever find a solution to your error?

    Step 3 gives me this error, you you or anyone else find the solution to it?

    see attached image

    That's actually a completely different error message, and this is why it's always best to start your own support topic with full details of *your* problem.

    However, 504 Gateway Timeout is a server error, not a vBulletin error. You will need to speak to your host about this.

    Leave a comment:


  • myke2008
    replied
    I found this post searching for the same or similar error message while installing vb 5.6.6 on a test server. habili did you ever find a solution to your error?

    Step 3 gives me this error, you you or anyone else find the solution to it?

    see attached image







    Leave a comment:


  • Wayne Luke
    replied
    The install/upgrade scripts access a lot of files in quick succession. Each step is a completely different script call. So if you use something like mod_security or mod_evasive, the server can through errors. Especially if you just use the default settings on these.

    Turn off access limiting modules within your web server or use the command line to upgrade vBulletin. Command line is the quickest and easiest way to upgrade. You don't have to monitor things as much and a lot of limitations placed on Web Servers are erased. Plus without the Web overhead, it runs about many times faster.

    Leave a comment:


  • Mark.B
    replied
    This is a server error, not a vBulletin error.

    The place to start would be the server error logs, which should shed more light on the issue. Your host can help find these if needed.

    Leave a comment:


  • meta http-equiv="content-type" content="text/html;charset=utf-8" error during install VB5.5.6

    i'm installing vbulletin 5.5.6 on a test server but i got bellow error :
    PHP Code:
    Action Required
    Unexpected Text
    :
    <
    HTML><HEAD><meta http-equiv="content-type" content="text/html;charset=utf-8"><TITLE>503 Service Unavailable</TITLE></HEAD><BODY><H1>503 Service Unavailable</H1></BODY></HTML>
    Script: final
    Step21 
    my database encoding is on UTF-8. where is problem?

Related Topics

Collapse

Working...
X