Announcement

Collapse
No announcement yet.

Login box drop down is blank, then just starts working after 25 seconds

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login box drop down is blank, then just starts working after 25 seconds

    Site link - http://newswedenbmwriders.com/forum

    It will eventually show up.
    Ron

    Last edited by ron_ces; Thu 2nd Jan '20, 5:56am.

  • #2
    Users are getting this error when going to the site.


    Click image for larger version

Name:	Capture1.JPG
Views:	21
Size:	11.2 KB
ID:	4430779

    Comment


    • #3
      I get a blank page when I visit the URL above. Please remove the index.html file.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        Originally posted by Wayne Luke View Post
        I get a blank page when I visit the URL above. Please remove the index.html file.
        Is that file located in /core
        Ron

        Comment


        • #5
          It would be in the root of your vBulletin installation. Having an index.html in that location can prevent the server from actually running vBulletin. However it appears you have gotten passed this part or maybe not. I don't know if the issue here is the same as your new topic here: https://forum.vbulletin.com/forum/vb...sh-performance

          You'll need to provide the information requested in that new topic. This one is no longer relevant so I am closing it.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment

          Related Topics

          Collapse

          Working...
          X