Announcement

Collapse
No announcement yet.

No graphics, just text after install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No graphics, just text after install

    The install went fine, I checked the install notes, no errors, it told me to delete the install directory, and go to admincp. I did and this is what I get. No graphics, just text. If I click on any link, it goes to a page placeholder from my ISP.
    http://newswedenbmwriders.com/forum/

  • #2
    https://forum.vbulletin.com/forum/vb...etin-5-connect

    After installing vBulletin 5, my site is unformatted
    This means that URL Rewriting is not working on your site. Possible causes include:
    • htaccess.txt has not been renamed to .htaccess (the leading period is important)
    • mod_rewrite is not installed for Apache 2.4
    • URL Rewrite is not installed for IIS 8.5+
    • The server configuration for NGINX has not been updated. See the file for your version of PHP within the do_not_upload folder.
    • AllowOverride is not allowed in the Apache configuration file.
    You hosting provider can help you get URL Rewrites working on your site.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      It is working now. User (Me) error.
      Thanks for the quick response.
      Ron

      Comment

      Related Topics

      Collapse

      Working...
      X