Announcement

Collapse
No announcement yet.

database migration problem from 5.5.1 to 5.54

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • amart79196
    replied
    Also, here is a picture of the error when trying to upload the logo: Click image for larger version

Name:	logoerror.jpg
Views:	111
Size:	45.5 KB
ID:	4424162

    Leave a comment:


  • amart79196
    replied
    Wayne, I have just sent in a ticket for this issue right now. Many thanks for your help and support in advance!

    Leave a comment:


  • amart79196
    replied
    Also to note, I restored a cpanel backup of my site from early 2018. That entire forum was working properly. I went and did an upgrade to that forum, brought it up to 5..5.4 patch2 and confirmed that everything was still working. Then i took a backup of that SQL database because i needed to get my cpanel restored to a current backup which has a fresh install of 5.5.4 patch2 on it already. I did that, restored my upgraded SQL database, and it still gave me the above issues. I cant even log onto the admin panel or even the regular forum, there is no way as it shows up as a white box where you can not enter anything at all.

    Leave a comment:


  • Wayne Luke
    replied
    I don't know what is causing the problem. In order for us to look closer, please open a Support Ticket. Reference this topic and provide SFTP, cPanel, and vBulletin AdminCP login information.

    Leave a comment:


  • amart79196
    replied
    Hey Wayne,

    I tried your recommendation, but to no avail. I now also have even a larger issue. Where I would login, I get only a white box. Please see example of what the header logo looks like as well as the area where I should be able to login to my forum.Click image for larger version

Name:	loginlogo1.jpg
Views:	88
Size:	70.8 KB
ID:	4424148
    Attached Files

    Leave a comment:


  • Wayne Luke
    replied
    After restoring an older database, you have to run the /core/install/upgrade.php in order to make everything compatible with 5.5.4. We make database, PHP, HTML, Javascript, and CSS changes in every single release of vBulletin. You cannot use 5.5.4 files with a 5.5.1 database.

    Leave a comment:


  • amart79196
    started a topic database migration problem from 5.5.1 to 5.54

    database migration problem from 5.5.1 to 5.54


    Hi all, i have a very strange and difficult issue that i am trying to get working.

    My site was hacked on September 25th 2019, i have a backup of it and the database. I store everything in the database. At the time of the hack, i was running 5.5.1.

    Since then, i have completely reset the cpanel at my web hosting company starting 100% fresh and new. I downloaded 5.5.4 patch2 and installed it with a brand new database. I also went into the admincp and setup all the settings that needed to be setup for my site so i would have a completely new and fresh setup.

    Now that I have that part completed, I wanted to get my content back online.

    A few ways I thought of doing this was:
    1. restore the old database
    -I tried this and found that the database data would show up but for some reason my header logo would not allow me to put one up. it gave an error and asked to try again.
    2. MY second idea was the export the database complete from the old forum and import it to the new database on the new forum.
    -I tried this and also found similar issues.

    So, a have a few MAIN questions:

    1. By using the old ENTIRE database, by restoring it completely, does that effect any of the adminCP front end setting that I setup during my rebuild? Does it overwrite or change any of those setting that i setup? Any ideas as to what could be causing the logo header to disappear and not be allowed to upload the logo again to restore it?

    2. Is there a way to just grab Threads/Posts/Images/attachments/Users/avatars and anything else you could suggest since maybe the complete database restore is messing things up?

    If number 2 would be the best way, I would like to explore that and do that as i feel more confident that it would play better with the new forum, although i could be totally mistaken.

    Many thanks in advance for all of your help!

Related Topics

Collapse

  • th3tak3n
    Cloud to Connect
    by th3tak3n
    I have a Cloud license and just purchased a Connect license. I have a backup of my Cloud database (three zip files) and installed my website on my server that I'm personally hosting. The website installs...
    Fri 12 Feb '16, 11:51am
Working...
X