Announcement

Collapse
No announcement yet.

error on reply post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error on reply post

    hi,
    On my forum after upgrade we have a problem when users reply a topic.
    on submit the page have this message.

    {"nodeId":2183756}

    and stop at this link

    myforum.com/create-content/text/

    but the reply is insert.

    How i can resolve.

    I opened a ticket to vbulletin support but without response :-(


  • #2
    If you're seeing the JSON string in the browser window, you need to contact your host and make sure they are passing JSON responses to the browser properly. The JavaScript on the page, needs this JSON in order to redraw the page after a reply.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3

      Hello,
      Thanks for the reply.
      I have a dedicated server (centos 6.5 with plesk 17)
      Could you tell me what I need to configure or install to get this?

      Ps: Before I updated to version 5.5.3 everything worked properly.

      Thank you.

      Comment


      • #4
        It is a server configuration issue. The JSON string should be passed directly through to the AJAX Javascript that requested it in the browser. It shouldn't be shown in the window. I'd look at mime types and how you're processing JSON.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        Related Topics

        Collapse

        Working...
        X