Announcement

Collapse
No announcement yet.

Database from 3.8.8 to 5 connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database from 3.8.8 to 5 connect

    I have a very small family forum right now it is is running VB 3.8.8 I am having allot of problems and can not get upgrade to run. I am thinking about installing a new forum with the latest 5 version and question is would a saved copy of my small database work if I restored it to new VB 5. If not it is not really a issue I only have a few family members left that use board and could start over.

  • #2
    The SQL and PHP requirements for 3.8x and 5.x are very different so I would say that you're probably not going to be able to do a straight upgrade from 3.x to 5.x. You would probably have to do an intermediate upgrade to 4.x first.

    Comment


    • #3
      1. Create a backup of your database. Store this on your local machine.
      2. Next, you would upload the vBulletin 5 files to your server in to a new directory (don't try to overwrite the vBulletin 3 files).
      3. Point the /core/includes/config.php file to your existing database.
      4. Then upgrade that database to vBulletin 5.

      There are instructions in the vb5readme.html file included in the download.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        Thanks will try this. Was not planning to upgrade or write over wanted to do a clean install.

        Comment


        • #5
          If you do a clean installation, you will lose your data. You cannot import your vBulletin 3.8.8 data without doing an upgrade on the existing database. The file and database structures are dramatically different in vBulletin 3.X and 5.X.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud customization and demonstration site.
          vBulletin 5 Documentation - Updated every Friday. Report issues here.
          vBulletin 5 API - Full / Mobile
          I am not currently available for vB Messenger Chats.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X