Announcement

Collapse
No announcement yet.

vBulletin 5.5.2 Fresh Install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sexypbobb
    replied
    I talked with my host. It is working now

    Leave a comment:


  • sexypbobb
    replied
    Im getting this error in the admincp when I edit my user information and I did tell my host to enable iconv

    An unexpected error was returned: 'Call to undefined function iconv_strlen()'

    Leave a comment:


  • sexypbobb
    replied
    Thank you Mark.B! Much appreciated!

    Leave a comment:


  • Mark.B
    replied
    Fixed via ticket.

    I corrected quite a few errors in the config files, however your main issue was this:

    Access denied for user '<removed>'@'localhost' (using password: YES)

    It transpires that the database and its username actually have a prefix in front of them.

    Corrected that for you and it connects ok.

    I've also replaced all the files as the front end config file seemed to be corrupt.

    You should now be good to install.

    Leave a comment:


  • Wayne Luke
    replied
    The domain name in the Member's Area wouldn't cause this problem.

    Leave a comment:


  • sexypbobb
    replied
    I sent a support ticket with my ftp details

    Leave a comment:


  • sexypbobb
    replied
    By what you said, I thought that might have been the problem with the wrong domain name in the members area. I will just pay for professional installation because I don't know how to fix this

    Leave a comment:


  • sexypbobb
    replied
    I was talking about the wrong domain name in the members area

    Leave a comment:


  • sexypbobb
    replied
    That might be the problem! Thank you Wayne. I will update that right now

    Leave a comment:


  • Wayne Luke
    replied
    Its giving a 500 server error. Unfortunately, this is the most generic error in the history of generic errors.

    You'll need to open a support ticket and provide SFTP access to the server so we can determine what the issue is. The link is in the footer of this page.

    Leave a comment:


  • sexypbobb
    replied
    www.philbobb.com/community

    Leave a comment:


  • Wayne Luke
    replied
    What is the URL to the vBulletin site? The one in your customer account isn't helping.

    Leave a comment:


  • sexypbobb
    replied
    My host just enabled iconv and it still isn't working. Just a blank page

    Leave a comment:


  • Wayne Luke
    replied
    It is a required PHP Library that vBulletin uses: https://www.php.net/manual/en/book.iconv.php

    It would be listed in your phpinfo() output. If you don't know what that is, you need to make sure it is available by discussing this with your hosting provider. All required PHP libraries are listed here:
    https://forum.vbulletin.com/forum/vb...m-requirements

    Leave a comment:


  • sexypbobb
    replied
    I don't know what iconv is?

    Leave a comment:

Related Topics

Collapse

Working...
X