Announcement

Collapse
No announcement yet.

upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • joiner42
    replied
    Originally posted by Mark.B View Post
    403 Forbidden is a server error. Most likely going to mod_security or similar.
    You will need to ask your host to disable or amend whatever rule is triggering.
    My server altered some setting all ok now

    Leave a comment:


  • joiner42
    replied
    Originally posted by Mark.B View Post
    403 Forbidden is a server error. Most likely going to mod_security or similar.
    You will need to ask your host to disable or amend whatever rule is triggering.
    Thanks will get onto the server

    Leave a comment:


  • Mark.B
    replied
    403 Forbidden is a server error. Most likely going to mod_security or similar.
    You will need to ask your host to disable or amend whatever rule is triggering.

    Leave a comment:


  • joiner42
    replied
    This is the error i get

    Upgrade Progress
    • Upgrading to 5.0.0 Alpha 1
    • Step 1 - Altering setting Table (1 of 2)
    • Altering settinggroup Table (1 of 2)
    • Skipping step, not needed
    • Step 2 - Skipping step, not needed
    • Step 3 - Skipping step, not needed
    • Step 4 - Skipping step, not needed
    • Step 5 - Skipping step, not needed
    • Step 6 - Skipping step, not needed
    • Step 7 - Skipping step, not needed
    • Step 8 - Skipping step, not needed
    • Step 9 - Unexpected Text:
      <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>403 Forbidden</title> </head><body> <h1>Forbidden</h1> <p>You don't have permission to access /newforum/core/install/upgrade.php on this server.<br /> </p> <p>Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.</p> </body></html>

    Leave a comment:


  • joiner42
    replied
    wrong post
    Last edited by joiner42; Sat 14th Apr '18, 8:30pm.

    Leave a comment:


  • Mark.B
    replied
    Well we'd need to know what the error is and where and when it appears if we are to have any chance to help.

    Leave a comment:


  • joiner42
    started a topic upgrading

    upgrading

    i am trying to update from 4.2.5 to 5.4.1 but there is an error on my database is there any way it can be fixed

Related Topics

Collapse

Working...
X