Announcement

Collapse
No announcement yet.

Language import does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Language import does not work

    Language import does not work
    There is an import problem


    vBulletin 5 Tools
    Importing vbulletin-language.xml

    Importing Language, Please Wait

    [:]

    Master Language
    Please Wait


    The import continues and does not end
    Last edited by saleh1; Tue 10th Apr '18, 8:10pm.

  • #2
    Do you have libxml installed within PHP on your server? Have you checked your server's error logs to see if there's any error messages for the time you're having the issue?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - Highlight the correct navigation tab when you are on a custom page
    - "Quick Route" Interface...
    - Allow to use custom icons for individual forums

    Comment


    • #3
      Hangs and does not complete
      Install the language file localhost And upload it to the database But does not appear
      The database exists but the forum does not appear

      Not back to error
      Just attached to :
      Language import does not work
      There is an import problem


      vBulletin 5 Tools
      Importing vbulletin-language.xml

      Importing Language, Please Wait

      [:]

      Master Language
      Please Wait


      Installed
      libXML support active
      libXML Compiled Version 2.9.7
      libXML Loaded Version 20907
      libXML streams enabled
      xml
      XML Support active
      XML Namespace Support active
      libxml2 Version 2.9.7
      xsl
      XSL enabled
      libxslt Version 1.1.26
      libxslt compiled against libxml Version 2.7.6
      EXSLT enabled
      libexslt Version 1.1.26
      Last edited by saleh1; Wed 11th Apr '18, 4:27am.

      Comment


      • #4
        The problem has been resolved

        The solution is:

        This may be a server time and/or memory limit. To increase your limits edit your includes/config.php file and add these lines right under the <?php line:

        ini_set('memory_limit', -1);
        ini_set("max_execution_time", "2880");

        Comment

        Related Topics

        Collapse

        Working...
        X