Announcement

Collapse
No announcement yet.

Upgrade fail because of old php, and need help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade fail because of old php, and need help

    I tried to upgrade our forums to the newest version, but it could not complete because we are on an older version of php.

    I'm not sure how to proceed from here as I cannot access our control panel as it is still in incomplete installation mode. Any recommendations? Should I re-install the previous upgrade or should I just throw my computer out the window?

    I did try to get the server upgrade the php, but they said that there were unable to do so because of internal errors. I need my site to come back. Any help would be appreciated.

  • #2
    You will need to restore both files and database from backup.

    Then, find a new host.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post
      You will need to restore both files and database from backup.

      Then, find a new host.
      First, I apologize for not being very tech minded. I am honestly not a tech person but I am the only one running the site.

      With that in mind, can you be a bit more specific as to which files and database? I have a full backup and can restore that. Are files = previous version of vBulletin? I'm a bit confused.

      Thank you

      Comment


      • #4
        The database backup you took before running the upgrade script, and a copy of the files for the version you were running before the upgrade.
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        -
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - "Quick Route" Interface...

        Comment

        Related Topics

        Collapse

        Working...
        X