Announcement

Collapse
No announcement yet.

Error on top of all pages after upgrading from 4.2.5 to 5.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    PHP 5.6 should have been sufficient. Will look into it deeper to see if I can recreate it. I am glad it is working for you.

    Leave a comment:

  • Thadr
    New Member

  • Thadr
    replied
    I had my hosting provider install PHP 7.0 and the error is now gone.

    Leave a comment:

  • Thadr
    New Member

  • Thadr
    replied
    Yes, the server is using PHP 5.6.3, and mysql (10.0.30-MariaDB)

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    Are you using PHP 5.6 or higher?

    Leave a comment:

  • Thadr
    New Member

  • Error on top of all pages after upgrading from 4.2.5 to 5.3

    After upgrading www.geckoforums.net to 5.3, the following message appeared on top of all pages.

    Strict standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method vB5_Frontend_Controller_Bbcode:arseNodePreview() should not be called statically in /home/geckofor/public_html/includes/vb5/template/runtime.php on line 583 Strict standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method vB5_Frontend_Controller_Bbcode:arseNodePreview() should not be called statically in /home/geckofor/public_html/includes/vb5/template/runtime.php on line 583 Strict standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method vB5_Frontend_Controller_Bbcode:arseNodePreview() should not be called statically in /home/geckofor/public_html/includes/vb5/template/runtime.php on line 583

    Please help.

Related Topics

Collapse

Working...
X