Announcement

Collapse
No announcement yet.

Error on top of all pages after upgrading from 4.2.5 to 5.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error on top of all pages after upgrading from 4.2.5 to 5.3

    After upgrading www.geckoforums.net to 5.3, the following message appeared on top of all pages.

    Strict standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method vB5_Frontend_Controller_Bbcode:arseNodePreview() should not be called statically in /home/geckofor/public_html/includes/vb5/template/runtime.php on line 583 Strict standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method vB5_Frontend_Controller_Bbcode:arseNodePreview() should not be called statically in /home/geckofor/public_html/includes/vb5/template/runtime.php on line 583 Strict standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method vB5_Frontend_Controller_Bbcode:arseNodePreview() should not be called statically in /home/geckofor/public_html/includes/vb5/template/runtime.php on line 583

    Please help.

  • #2
    Are you using PHP 5.6 or higher?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Yes, the server is using PHP 5.6.3, and mysql (10.0.30-MariaDB)

      Comment


      • #4
        I had my hosting provider install PHP 7.0 and the error is now gone.

        Comment


        • #5
          PHP 5.6 should have been sufficient. Will look into it deeper to see if I can recreate it. I am glad it is working for you.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment

          Related Topics

          Collapse

          Working...
          X