Announcement

Collapse
No announcement yet.

White page during update from 5.2.3 to 5.3.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    5.2.6 would say that but you're getting a fatal error that displays as a blank page due to your server settings.

    Leave a comment:


  • ndoktoruser
    replied
    Update:

    I tried to update my forum using the versions 5.2.4 and 5.2.5. Both versions display the update page and it says that I need PHP 5.5 or greater.
    The vb5readme.html file which comes along with the source file is outdated.

    So, vB 5.2.6 probably needs PHP 5.5 and that is the reason why I got a blank page, but it is interesting that 5.2.6 didn't say anything...

    In any case, I believe the case is closed.

    Thanks!

    Attached Files

    Leave a comment:


  • ndoktoruser
    replied
    Hi again,

    for some reason, I also get the a blank page with 5.2.6, but I get it in the second step of the upgrade.

    With 5.3, my.forum/core/install/upgrade.php already appears blank.
    With 5.2.6, my.forum/core/install/upgrade.php appears normal, but as soon as I paste the Customer Number and I click "Enter Upgrade System", I get a blank page.
    It is not as if something went wrong during the upgrade process, it is as if I couldn't reach the page. The blank page appears in a fraction of a second. And the debug mode won't show anything.

    Interesting fact:
    If I try to access my.forum/core/install/upgrade.php again (after I got a blank page), the page appears blank with no chance to input the Customer Number. http status code 500.
    If I switch my source back to 5.2.3, log in the admincp and log out, then switch the code back to 5.2.6, the page my.forum/core/install/upgrade.php will reappear.

    In any case, still blank page.
    Any suggestion?

    Thanks!

    Leave a comment:


  • Wayne Luke
    replied
    You need to upgrade your PHP to 5.6 or higher to complete the upgrade.

    Leave a comment:


  • ndoktoruser
    started a topic White page during update from 5.2.3 to 5.3.0

    White page during update from 5.2.3 to 5.3.0

    Hello,

    Currently I use the version 5.2.3.

    I downloaded the package 5.3.0.
    I followed the usual update step by step described here.
    However, when I try to access the page my.forum/core/install/upgrade.php, I get a blank page.

    My current system has:
    PHP: 5.4.45-0+deb7u7
    MySql: 5.5.46-0+deb7u1

    In the file vb5readme.html, which came with the package for the version 5.3.0, it says for minimum requirements:
    PHP 5.6.0
    MySQL 5.1.5

    The same file for the versions 5.2.3 and 5.2.6 says:
    PHP 5.4.0
    MySQL 5.1.5

    However, I downloaded the test file for my environment and it says I have no problem.

    So, just to get a confirmation, I really need to update PHP in the server to use VB 5.3.0, right?


    Thanks in advance!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X