Announcement

Collapse
No announcement yet.

PHP Warning: array_key_exists() expects parameter 2 to be array

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP Warning: array_key_exists() expects parameter 2 to be array

    Ok

    see this every time to try and read thread !

    PHP Warning: array_key_exists() expects parameter 2 to be array, null given in /var/www/vhosts/htdocs/bbs_4/core/vb/permissioncontext.php on line 295, referer: **************


    this is the code

    LINE 295 > if (!array_key_exists($channelid, $this->channelPermissions[$usergroupid]))
    {
    //Let's see if there is a permissionsfrom entry
    if (empty($this->permissionsFrom[$usergroupid][$channelid]))
    {
    return array();
    }
    $channelid = $this->permissionsFrom[$usergroupid][$channelid];
    }


    http://bbs.rsownersclub.co.uk

  • #2
    What version of vBulletin?
    What version of php?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hi Mate

      5.2.6

      and 5.6.30 php


      I am close to finding all issue with our upgrade it looks to be Xcache !!!
      http://bbs.rsownersclub.co.uk

      Comment

      Related Topics

      Collapse

      Working...
      X