Announcement

Collapse
No announcement yet.

I have a problem after upgrade to 5.2.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Mark.B
    vBulletin Support

  • Mark.B
    replied
    Were you asked to make any changes to the config file during the upgrade?

    Leave a comment:

  • José Luiz
    New Member

  • José Luiz
    replied
    I am having the same problem for a Portuguese language

    Leave a comment:

  • Emad ELsayed
    Senior Member

  • Emad ELsayed
    started a topic I have a problem after upgrade to 5.2.5

    I have a problem after upgrade to 5.2.5

    After the completion of the upgrade from 4 to 5.2.5
    Forum has become the language as this picture ( Use the Arabic language )



    I hope a solution to this problem

Related Topics

Collapse

Working...
X