Announcement

Collapse
No announcement yet.

problem at the beginning of the upgrade 4.2 to 5.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem at the beginning of the upgrade 4.2 to 5.1

    At the beginning of the upgrade 4.2 to 5.1
    When click on the Begin Upgrade to appear the following error

    PHP Code:
    Action Required
    Unexpected Text:    <br /> <b>Deprecated</b>:  preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in <b>/home/new321/public_html/vb51/core/includes/functions.php</b> on line <b>4278</b><br /> <?xml version="1.0" encoding="windows-1252"?> <upgrade> <message replace="0">Creating routenew table</message> <status>Status: Processing 5.0.0 Alpha 1, Step 4 of 166</status> <longversion>5.0.0 Alpha 1</longversion> <version>500a1</version> <nextstep>4</nextstep> <upgradenotice><![CDATA[<strong>Upgrading to 5.0.0 Alpha 1</strong>]]></upgradenotice> </upgrade>
    I hope help me solve this problem
    Attached Files

  • #2
    Please do not upgrade to 5.1.

    You need to use 5.2.5.

    5.1 is completely unsupported.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment

    Related Topics

    Collapse

    Working...
    X