Announcement

Collapse
No announcement yet.

issues while upgrading to 5.2.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Can you do this:

    - restore your 3.7.4 backup to a new database
    - remove all vB5 files and upload vB4.2.3 files to your server
    - edit the includes/config.php file to point to restored database
    - run upgrade script

    Check and see that the blogs are there in vB4.2.3 first and that you can access them then:

    - remove all vB4 files and upload vB5 files
    - backup database again
    - run upgrade script to vB5

    Do you have the same problem?

    Leave a comment:


  • flox80
    replied
    sure.
    Upgrading to 5.0.0 Alpha 22 ---------------------------------- Step 2 - Error Table 'vbulletin.blog' doesn't exist on /home/web1/inv.nakenprat.com/htdocs/core/vb/db/query/stored.php : 124 #0: vB_Utilities::getStackTrace() called in /[path]/core/install/includes/class_upgrade_cli.php on line 294 #1: vB_Upgrade_Cli->execute_step(2, vB_Upgrade_500a22) called in /[path]/core/install/includes/class_upgrade_cli.php on line 223 #2: vB_Upgrade_Cli->process_script('500a22', '0') called in /[path]/core/install/includes/class_upgrade_cli.php on line 129 #3: vB_Upgrade_Cli->init(NULL) called in /[path]/core/install/includes/class_upgrade.php on line 722 #4: vB_Upgrade_Abstract->__construct(vB_Registry, array[len:10], 'upgrade', NULL, array[len:0]) called in /[path]/core/install/includes/class_upgrade_cli.php on line 83 #5: vB_Upgrade_Cli->__construct(vB_Registry, array[len:10], 'upgrade', NULL, array[len:0]) called in /[path]/core/install/includes/class_upgrade.php on line 54 #6: vB_Upgrade::fetch_library(vB_Registry, array[len:10], '', true) called in /[path]/core/install/upgrade.php on line 132

    Leave a comment:


  • Trevor Hannant
    replied
    Can you copy and paste the text of the error in here please - your screenshot is no longer available (404 error)

    Leave a comment:


  • flox80
    replied
    initially, we are upgrading from 3.7.4 Patch Level 1. Tt upgraded ok to v4, but when getting to upgrade to 5.0.0 Alpha 22, we got into the above error.

    Leave a comment:


  • Trevor Hannant
    replied
    What version are you upgrading from? Can you restore the backup you took of your database prior to running the upgrade script, restore the files for the version you were running then provide a link to view this.

    Leave a comment:


  • flox80
    started a topic issues while upgrading to 5.2.4

    issues while upgrading to 5.2.4

    while upgrading to 5.2.4, the host techs that are in charge of this stumbled into an issue and we're stuck there :/

    seems the unattended upgrade was going rather fast but it broke with the error that vbulletin.blog table doesn't exist. I checked and that table did not exist before either. At this point I cannot say why the upgrade procedure did not create the table. here are some info on the error we're getting:

    https://paster.reflected.net/get/93ff9650-2f5b-4b20-97ae-61f13962d8cf

    a bit of help would be greatly appreciated

    Thanks,
    Florin

Related Topics

Collapse

Working...
X