Announcement

Collapse
No announcement yet.

Error running install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pandoros
    replied
    Originally posted by Glenn Vergara View Post
    I suspect you removed the quotes around the $config['Database']['technicalemail'] value. It should be:

    Code:
    $config['Database']['technicalemail'] = [SIZE=16px][B][COLOR=#FF0000]'[/COLOR][/B][/SIZE][email protected][SIZE=16px][B][COLOR=#FF0000]'[/COLOR][/B][/SIZE];
    I got it to work, for some reasons the quotes changed to curved quotes...

    However, I get this error now


    Forbidden


    You don't have permission to access /admincp/ on this server.


    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    Which is really strange since its all in the public, and no restrictions

    Any suggestions?
    thanks you

    Leave a comment:


  • Glenn Vergara
    replied
    I suspect you removed the quotes around the $config['Database']['technicalemail'] value. It should be:

    Code:
    $config['Database']['technicalemail'] = [SIZE=16px][B][COLOR=#FF0000]'[/COLOR][/B][/SIZE][email protected][SIZE=16px][B][COLOR=#FF0000]'[/COLOR][/B][/SIZE];

    Leave a comment:


  • Mark.B
    replied
    You've made a mistake editing the config file.

    Leave a comment:


  • pandoros
    started a topic Error running install

    Error running install

    Hello,

    I just uploaded all my files to my host and trying to run the install and I get this error:

    Parse error: syntax error, unexpected '@' in /public_html/core/includes/config.php on line 49

    What can I do to fix this please?

    Thanks

Related Topics

Collapse

Working...
X