Announcement

Collapse
No announcement yet.

bug when enabling another language

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    You can use the Tracker link in the Navigation and click Create Issue to raise it as a Bug

    Leave a comment:


  • Pilow
    replied
    Okay,

    I populated it (last screenshots in my previous topic), and the bug is still there. Any way to officially declare this as a bug to include it in next patch ?
    Were you able te reproduce it ?

    I just noticed that the bug IS present on this very forum... If I put it in French, the time in the footer is bugged !

    Leave a comment:


  • Mark.B
    replied
    You need to populate that setting, not blank it.

    We cannot provide you with php edits or any assistance with that.

    Leave a comment:


  • Pilow
    replied
    please ?

    Leave a comment:


  • Pilow
    replied
    could you point me to the php code where this is handled ?

    Leave a comment:


  • Pilow
    replied
    It's all populated in FRENCH lang. see screenshot attached.
    In English(default) it's all blanked...

    I tried to blank it all in french parameters, but to no avail..

    did you notice in my first topic screenshot the LATEST TOPICS section on the right, the date/hour is correct ?

    ps : i attached a new screenshot
    Last edited by Pilow; Wed 18 May '16, 5:21am. Reason: new screenshot attached

    Leave a comment:


  • Trevor Hannant
    replied
    If you go to:

    AdminCP > Languages & Phrases > Language Manager

    ...and edit the French language, what is the 'Locale' set to under Date / Time Formatting? If blank, can you change that to one of the settings specified in the links for that option's help text and see if that resolves the issue

    Leave a comment:


  • Pilow
    replied
    in the footer : Fuseau horaire GMT 4. Il est actuellement H\hi.

    so, it's also wrong...

    I did check the phrase , and the translation seems OK.
    $vbphrase[most_users_ever_online_was_x_y_at_z]
    English :
    Most users ever online was {1} at {3} on {2}.
    French :
    Le record de connectés est de {1}, {2} à {3}.

    I think the bug is hardcoded
    Last edited by Pilow; Wed 18 May '16, 3:32am.

    Leave a comment:


  • Trevor Hannant
    replied
    Does the time in the footer display correctly or is it affected also?

    Leave a comment:


  • Pilow
    started a topic bug when enabling another language

    bug when enabling another language

    Hi,

    I did manage to install VBulletin 5.2.1, all is working perfectly. (PHP 5.4 / MariaDB 10.x)
    However, when i put a new language file (FRENCH) i have a bug on the main page in the "most users ever online" block.
    When I set locale to ENGLISH, it is ok, but when i switch to french, it displays the format code, note the real date... known bug ?

    Here are two screenshots.

    Anyone ever had this bug ?

Related Topics

Collapse

Working...
X