Announcement

Collapse
No announcement yet.

problem upgrade 5.1.9 to 5.2.0 Patch Level 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ORiGaMi
    replied
    please

    Leave a comment:


  • ORiGaMi
    replied
    That, my host made ​​me online.fr enabled the logs I downloaded them to today's date .
    Where I put you in attached piece?
    Because your piece attached refuse log to me.


    link download:
    http://oscaromyth.com/2016-04-26/access.log
    http://oscaromyth.com/2016-04-26/language.log

    information :
    1- http://www.oscaromyth.com/forums/ it is version 5.2.1 of the database table vb5_******* , I installed upgrade live without , instalation 100% then to Home online, all code is not activated with error 500 , this is the place to have the log errors because error 500 .

    2- http://www.oscaromyth.com/forumok/ is the 5.1.8 version of the database table vB_****** , but upgrade to vBulletin 5.2.1 blocked in step number 6 of 20 , tjs has caused the error 500 but the online Home everything is online .

    Leave a comment:


  • Mark.B
    replied
    A 500 error simply means 'there was a problem'. That is all. It tells us absolutely nothing else.
    As I stated above, we really do need the full error message from the server logs. Without that, there are thousands of potential causes and we'd just be guessing.

    There is no bug with vBulletin that would cause this to happen - if there was, we'd have hundreds of customers reporting it - so if anything it's that your host is not compatible with vBulletin, rather than the other way round.

    However, as I say, without a full error message there is nothing we can tell you.

    Leave a comment:


  • ORiGaMi
    replied
    Finally, I managed to upload my website but back to the 5.1.8 version with its base of vBulletin 5.1.8 Data.
    online.fr the service administrators were not able to find the problems.

    it seems to me that vbulletin is the fault as his source of latest version 5.2.1 or 5.2.0 is not compatible to my hoster is www.online.fr, which explains the error 500.

    I set before the functional version is 5.1.8 and 5.1.9 are compatible hebergeur my perfect !!.
    and for information , I installed vbulletin 5.1.2 removing all the database to reinstall properly , and the site , many 500 error , that we know but it sure is incompatible with my hebergeur www.online.fr .


    Finally, vBulletin 5.2.1 is incompatible with my hoster.
    do you have the idea where it may come the worries?
    necessary that I add something in .htaccess or config.php?


    help me for vBulletin 5.2.1 works with my hoster adding something.
    Last edited by ORiGaMi; Wed 20th Apr '16, 5:41am.

    Leave a comment:


  • ORiGaMi
    replied

    Bonjour
    en attendant leur réponse

    Hello
    waiting response Click image for larger version

Name:	image_67613.jpg
Views:	21
Size:	24.9 KB
ID:	4341435

    Leave a comment:


  • Mark.B
    replied
    That's a generic server error message.

    We'd need the actual, full error behind it. You can obtain this from your srrver error logs (ask your host if unsure).

    The bottom line with all these issues is - we need the full, detailed error message in order to help, because otherwise we have no idea what the problem is.

    Leave a comment:


  • ORiGaMi
    replied

    Hello
    the technician my hoster , it confirms no error in the database.

    following a test on the upgrade to new vBulletin 5.2.1 but abandoning upgrade to vBulletin 5.2.0 patch level2
    here's what I have in Step 6 :
    step6 =
    Step 6 - Importing vbulletin-pagetemplates.xml = problem?
    Attached Files
    Last edited by ORiGaMi; Tue 12th Apr '16, 3:13am.

    Leave a comment:


  • ORiGaMi
    commented on 's reply
    I read the documentation , I have done vbulletin in debug mode , nothing to see !!
    the problem remains the same.

    the technician my hoster , it confirms no error in the database.

    However, I executes tools.php and here the cause is vbulletin-settings.php ?

  • Mark.B
    replied
    You need to uncomment it, by removing // from the front.

    There are slightly different instructions for the other config file.

    Please follow the full instructions HERE

    Leave a comment:


  • ORiGaMi
    commented on 's reply
    To enable debug mode , I open config.php and around line // $ config [ 'Misc '] [ ' debug' ] = true; it is already true ?

    in my config.php :
    $config['Database']['dbtype'] = 'mysqli'; OK
    $config['Database']['dbname'] = 'db*********_oscaro'; OK
    $config['Database']['tableprefix'] = 'vB_'; OK

    $config['MasterServer']['servername'] = 'db*****-oscaro.sql-pro.online.net'; OK
    $config['MasterServer']['port'] = 3306; OK

    $config['MasterServer']['username'] = 'db*********_oscaro'; OK
    $config['MasterServer']['password'] = 'mypassword'; OK

  • Mark.B
    replied
    Again, we need to know what the actual database error is.
    Without that, it's impossible to advise further.

    Put the site into debug mode and next time that error occurs, it will display the full error.

    Leave a comment:


  • ORiGaMi
    replied
    Originally posted by Mark.B View Post
    Also, I got this trying to run your upgrade script, on occasion:

    A database error occured, please check the database settings in the config file or enable debug mode for additional information.

    I would advise putting the site into debug mode (needs doing in both config files) so we can see what that error actually is....I strongly suspect something (probably the MySQL server) is timing out, and that database error will be something like "MySQL server has gone away". That will then be the core of the issue.

    I think finding a problem , in my hoster configuration ,
    I put him PHP 5.5 as it was before PHP 5.6
    it seems to recognize me but I get a new error
    Action Required
    Unexpected Text:
    A database error occured, please check the database settings in the config file or enable debug mode for additional information. Script: final
    Step: 6




    my config.php is not any error puique is recognized and msql such website online
    I have uploaded 5.2.0 FULL twice (yesterdau and today) and always the same worries
    Last edited by ORiGaMi; Fri 1st Apr '16, 4:39am.

    Leave a comment:


  • ORiGaMi
    commented on 's reply
    i already do it

    TWICE yesterday et today
    Last edited by ORiGaMi; Fri 1st Apr '16, 4:06am.

  • Mark.B
    replied
    Also, I got this trying to run your upgrade script, on occasion:

    A database error occured, please check the database settings in the config file or enable debug mode for additional information.

    I would advise putting the site into debug mode (needs doing in both config files) so we can see what that error actually is....I strongly suspect something (probably the MySQL server) is timing out, and that database error will be something like "MySQL server has gone away". That will then be the core of the issue.

    Leave a comment:


  • Mark.B
    replied
    You need to find out what that 500 error actually is...it'll be in the server logs.

    I would, howver, download a frsh copy of the FULL 5.2.0 package, (not the patch!), upload ALL the files, and try the upgrade script again.

    Leave a comment:

Related Topics

Collapse

Working...
X