Announcement

Collapse
No announcement yet.

.htaccess file apparently not loading (vBulletin 5.2.0)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rainless
    replied
    Nevermind. Figured it out. Just had to add THIS to my sites-enabled file:
    <Directory /var/www/html>
    AllowOverride all
    Options -Multiviews
    </Directory>

    Problem solved.

    Leave a comment:


  • rainless
    started a topic .htaccess file apparently not loading (vBulletin 5.2.0)

    .htaccess file apparently not loading (vBulletin 5.2.0)

    Well I guess the first clue was that forums/install/install.php wouldn't work. I had to do forums/core/install/install.php.

    Then after the successful install forums/admincp wouldn't work (only a jpg and a css in there), I had to do forums/core/admincp

    Annnnnnd of course immediately after that when I tried to login it said forums/login.php?login was not found. And the css isn't loading correctly. So I'm GUESSING there's a problem with the .htacess.

    But here's the catch: I'm using apache. Mod_rewrite is enabled... but .htacess still isn't working. (I'm on Mac... btw... so I did rename htaccess.txt to .htacess in my "forums" directory.

    So what am I doing wrong? And what can I do to fix it?

Related Topics

Collapse

Working...
X