Announcement

Collapse
No announcement yet.

Installing 5.1.10 stops when executing the installtation script

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing 5.1.10 stops when executing the installtation script

    Hello,

    I uploaded all files into the root directory, edited the config files (and checked them again if everything is correctly). But after starting the installation script, I stops at 3%. And in the error_log I see these entries:


    [12-Dec-2015 08:01:57 UTC] PHP Warning: require_once(includes/vb5/autoloader.php): failed to open stream: No such file or directory in /home/jivricom/public_html/index.php on line 41
    [12-Dec-2015 08:01:57 UTC] PHP Fatal error: require_once(): Failed opening required 'includes/vb5/autoloader.php' (include_path='.:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php') in /home/jivricom/public_html/index.php on line 41
    [12-Dec-2015 08:02:50 UTC] PHP Warning: require_once(includes/vb5/autoloader.php): failed to open stream: No such file or directory in /home/jivricom/public_html/index.php on line 41
    [12-Dec-2015 08:02:50 UTC] PHP Fatal error: require_once(): Failed opening required 'includes/vb5/autoloader.php' (include_path='.:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php') in /home/jivricom/public_html/index.php on line 41


    Can anybody help to fix that?

  • #2
    Are you sure you uploaded all the folders and files? It is complaining of missing file /public_html/includes/vb5/autoloader.php.

    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

    Comment

    Related Topics

    Collapse

    Working...
    X