Announcement

Collapse
No announcement yet.

5.1.9 upgrade aborted 20 of 20

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.1.9 upgrade aborted 20 of 20

    I am receiving the following error during 20 of 20 upgrading from version 5.1.8 to 5.1.9:

    <?xml version="1.0" encoding="UTF-8"?>

    Note: I disabled all hooks, and also ran the upgrade 3x. Each time it kicked out the same error.
    Last edited by William Thomas Jr; Tue 8th Sep '15, 12:01pm.

  • #2
    My upgrade did this as well (it also did this on the 5.1.8 upgrade) I deleted the install folder and the admincp shows the site has been upgraded and everything *seems* to be working fine but I'm hoping this is an issue that gets resolved.

    Comment


    • #3
      Originally posted by Trent Manary View Post
      My upgrade did this as well (it also did this on the 5.1.8 upgrade) I deleted the install folder and the admincp shows the site has been upgraded and everything *seems* to be working fine but I'm hoping this is an issue that gets resolved.
      Same here, the site shows as being upgraded to 5.1.9 in the admincp. The site works without error though the upgrade was aborted.

      Comment


      • #4
        I had the same issue with my test site. It's because the custom style is taking too long to merge. If you have command line access, cd to your install directory and run the upgrade script with the following command. My php version is 5.5 hence the 55 in the php command. Givr it a few minutes and you'll see the status updates as they occur.
        Code:
        php55 upgrade.php


        Comment


        • #5
          Thanks to all that helped. I deleted all styles and themes from in the install folder that I wasn't using. That left me with four styles. I contacted my host and they ran the php command. They said the upgrade was still failing and had to raise the limits:

          connect_timeout=300
          interactive_timeout=300
          wait_timeout=300
          delayed_insert_timeout=300

          The upgrade completed successfully:

          Processing XML
          ----------------------------------
          Step 20 - Merge template changes
          Merged template successfully: footer (style: 1)
          Merged template successfully: footer (style: 22)
          Merged template successfully: header (style: 22)
          Merged template successfully: widget_channeldisplay (style: 22)
          Merged template successfully: css_global.css (style: 23)
          Processed 6 records starting at 0
          Merge template changes
          Merged template successfully: display_contenttype_threadview_header (style: 23)
          Conflict when merging template: display_Forums_list (style: 23)
          Merged template successfully: footer (style: 23)
          Merged template successfully: header (style: 23)
          Processed 4 records starting at 6
          Template merges complete. Rebuilding style information. This could take a while...
          Merge template changes
          Processing Complete
          Upgrade Complete

          Please note that the 'clientscript/vbulletin_css' (OR wherever you set as css file location) directory and its sub directories need to be writable by your web server. If you did not execute this upgrade as the user under which your web server operates, there may have been files and folders written to 'clientscript/vbulletin_css' that are not writable. If you encounter error messages about not being able to write to the 'clientscript/vbulletin_css' directory within the admin cp, check that this directory and its sub directories allow your web server to write to them.
          Last edited by William Thomas Jr; Wed 9th Sep '15, 3:08pm.

          Comment

          Related Topics

          Collapse

          Working...
          X