Announcement

Collapse
No announcement yet.

3.8.8 to 5.1.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8.8 to 5.1.7

    when I upgrade from 3.8.8 to 5.1.7, I have error at 6% (in 4.0.0 step) when php 5.4.4. Migration is obstructed.

    I successed this step when going from 3.8.8 to 5.1.4 and php 5.3



    I will test further but assume at this point that php 5.4 & upgrade to 4.0.0 are not compatible... workaround would be to use upgrade to 5.1.4 then go upper.


    Any similar experience?


    thanks



    Error is : Action Required
    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?> <br /> <b>Fatal error</b>: Cannot redeclare class vB_Attachment_Display_Single_vBForum_Album in <b>/home/.../core/packages/vbforum/attach/album.php</b> on line <b>125</b><br />

Related Topics

Collapse

Working...
X