Announcement

Collapse
No announcement yet.

Error during the patch of my site.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Glenn Vergara
    replied
    You don't run the upgrade script when applying a patch. You just need to overwrite the files with the files in the patch.

    Leave a comment:


  • habacuque 20
    started a topic Error during the patch of my site.

    Error during the patch of my site.

    Hello,

    I did an upgrade before from 1.5.6 to 5.1.6 patch level 1 and now am trying to upgrade from 5.1.6 to 5.1.6 to patch level 2. I receive the following error in begin of the upgrade: Unexpected Text:
    <?xml version="1.0" encoding="UTF-8"?> Upgrading to 5.1.6
    Status: Aborted

    How to fix it permanently?

    I can't continue the upgrade until fix it.

    Thank you very much!
    Last edited by habacuque 20; Thu 28 May '15, 4:46pm.

Related Topics

Collapse

  • clearvue
    Error attempting patch
    by clearvue
    I am on 5.6.4 PL1, attempting upgrade of Security Patch. I've included all of the files, but I receive Call to undefined method vB::getHashchecker(). I copied files a 2nd time in case I missed something,...
    Tue 13 Apr '21, 5:41pm
Working...
X