Announcement

Collapse
No announcement yet.

Fatal error upgrading from 5.1.5 to 5.1.6 patch level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fatal error upgrading from 5.1.5 to 5.1.6 patch level 1

    When I'm trying to upgrade version 5.1.5 to 5.1.6 i get the following message:

    <?xml version="1.0" encoding="windows-1252"?> <upgrade> </upgrade> <fatal_error> <description><![CDATA[<b>API Error</b><br><b>Error:</b> invalid_query_definition_x<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array ( 0 =&gt; 'notificationcategory', )</pre> occurred in C:\HostingSpaces\<censored>\wwwroot\core\vb\db\query.php in line 286]]></description> </fatal_error> The "upgrade progesss" shows up empty with at the bottom "Status: aborted".

    What to do now? I'm running PHP 5.4.4 and MySQL 5.5.24.

  • #2
    Unfortunately the error is too generic to help.

    One way to try and work around this is to make sure your administrator with the lowest ID number is a super administrator by adding their UserID (the number) to the /core/includes/config.php file. Often times this type of error ends up being a permission problem with the lowest ID Admin.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Never mind.

      Thank you for your reply Wayne.
      De upgrade failed because of a permission issue on the servers filesystem, which caused 5.1.6 to partially upload.

      Comment

      Related Topics

      Collapse

      Working...
      X