Announcement

Collapse
No announcement yet.

help installing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • help installing

    Hello. I'm new here. Just purchased the forum software and I'm trying to install it. I made the changes to the config.php file, renamed both of them, and uploaded them to my hosting server. When I got the install url I get a parse error: syntax error unexpected "@" right away and don't even get to start the install. "line 48 in the config.php file." that's in the core/includes folder.

    I'm a complete novice at this, and I would appreciate any help.

  • #2
    Most likely you didn't configure the config.php file correctly.

    Just some ideas:
    • Did you check the documentation? It has a part about the config files, although I think editing isn't neccessary anymore though, because in case you forgot to edit these files, you will see a dialog when you start the installation where you can input all required information.
    • What edits did you do exactly? Are you sure you inserted the required information correctly? Maybe you added some additional characters (like: ' " ) that do not belong there.
    • Do you meet the minimum system requirements?

    Comment


    • #3
      Thank you for the reply TLMD. With the help of vBulletin support I was able to figure everything out. I was using Text Editor on my Mac to edit the config files and that program doesn't work. vBulletin Support recommended TextWrangler program and it worked like a charm.

      Comment

      Related Topics

      Collapse

      Working...
      X