Announcement

Collapse
No announcement yet.

Issues after upgrading for attachments, avatars, ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    It should be either the first or second url. What are the permissions on that directory?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #17
      Thanks for answering ... 2777



      As you can see, the files are correctly created in the folder "customavatars" and "customavatars/thumbs"

      Comment


      • #18
        I finally understood what was wrong.

        It seems that vB5 uses the avatar files stored under /customavatars/thumbs.
        But in vB4, it is not the case, so there was no such files present.

        The solution was to copy all the files from /customavatars to /customavatars/thumbs

        And now it is ok

        Comment


        • #19
          n my case (3.8.8 with file based attachments ==> 5.1*), it seems that migration of albums have to write new image files in ./core/customattachments (despite the admin option for attachments is set to ./customattachments).

          On productive website, files for attachments have to be in ./customattachment for working (as described in the matching option).

          After migration, it seems that customalbums & ./core/customattachments are not any longer usefull & can be deleted.


          I have not yet find a way to get thumbnails on migrated attachments. (It works on new attachments). Did you?

          Comment


          • #20
            Originally posted by vb_nils View Post
            I finally understood what was wrong.

            It seems that vB5 uses the avatar files stored under /customavatars/thumbs.
            But in vB4, it is not the case, so there was no such files present.

            The solution was to copy all the files from /customavatars to /customavatars/thumbs

            And now it is ok
            Thanks so much! Was banging my head on a wall for an hour about this
            http://www.bordersdown.net - 10 years of videogame reviews and chat

            Comment

            Related Topics

            Collapse

            Working...
            X