Announcement

Collapse
No announcement yet.

Installation stuck on 4%

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation stuck on 4%

    Hi guys,

    We have an issue with installing V5 Connect.
    The installation progress gets stuck on 4%.

    The installer imports the tables in the database but nothing goes further after 4%

    Submitted ticket in customer support but got no useful support.

    Can please let me know if anyone else ever had this issue?
    We are using ipgae dedicated server for the hosting.

  • #2
    Did you try to click on F5(refresh) to complete the installation?


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      I'm not sure what you mean by "no useful support".
      The agent dealing with your ticket has pinpointed an issue. You need to address that and respond back to the ticket. We can't provide any different answers in the forums.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.4 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        The installer can't be refreshed. What sort of PHP/MySQL/apache setup do you have going on this dedicated server?

        Comment


        • #5
          @beishe8 when I refresh it doesn't continue the progress but just ask me if I want to upgrade and if I click yes, it will delete whatever the installer imported and the same routine, it stuck on 4%.

          @Zachery you can see the server PHP info in the link: http://murshidmuscat.com/phpinfo.php

          @Mark.B sorry if you got offended. The support is too slow and that's why it isn't useful. If you don't agree with me then I'm EXTREMELY sorry.

          Comment


          • #6
            I just tried to run it from my end and the same thing happens. It's timing out in some way.
            Please check your server error logs (ask your host if unsure) for around the time of this post, and let me know what is showing. This may point us in the right direction.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Thank you for your great support.

              This is the response from host provider:

              There are no new entries in the account error log for Jan 5 or in the MySQL error log.

              I did notice that MySQL had crashed suddenly. I have restarted it and added it to the CPanel service monitor.

              If it's helpful.


              Comment


              • #8
                Any thoughts on this, suggestions?

                Your help is highly appreciated.

                Comment


                • #9
                  There is a timeout of some sort, only your hosts can advise what this is. It seems to be happening during the writing of the vBulletin tables to the database.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.6.4 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    The installation issue is resolved and after contacting our hosting, they came up with a solution. Thanks for your effort.

                    Comment


                    • #11
                      Did they let you know what it was?

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X