Announcement

Collapse
No announcement yet.

a problem in the link connection about turkish characters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    That is not possible at this time.

    Leave a comment:


  • emreuygur
    replied
    Hello,

    Thanks for the reply
    We do not want Turkish characters. (URL)

    Leave a comment:


  • Zachery
    replied
    So you want the English characters to showup in the URLS instead of the Turkish characters? The software doesn't work that way.

    Leave a comment:


  • a problem in the link connection about turkish characters

    Hello,

    I am having a problem with turkish characters as they keep coming up while I type in the english characters. I do not want the turkish characters (like ğ instead of g, or ş instead of s) to show. I would be very glad if you could please help me with this problem. In order for you to understand me better, I am going to add an image below.

    Thank you for your support.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X