Announcement

Collapse
No announcement yet.

Moving from phpBB 3.x to vBulletin 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving from phpBB 3.x to vBulletin 5

    Hello everyone,

    we recently purchased vBulletin 5 and would like to move our old forum (phpBB 3.x) to a new vBulletin supported. The problem is that we would like to install into the same folder. As far as I know the installation process should look like this (assuming the old phpBB is in www.oursite.com/forum):

    1. Install vBulletin in a different folder than the original phpBB (e.g. www.oursite.com/vBulletin)
    2. Use ImpEx to move the content and user data to the new vBulletin forum.
    3. Delete the old phpBB files from www.oursite.com/forum
    4. Move the vBulletin files from /vBulletin to /forum
    5. Change the settings in the vBulletin to match this new subfolder.

    Am I right with this or is there another way to do this.

    Thanks for your help. Kind regards
    ballong

  • #2
    Yes, you are right. However I do not think that impex supports vb 5 yet. But you can convert to vb 4.2. and then upgrade to vb 5.

    Although you should note that vb 5 is still in beta stage and it i snot recommended to be used on live forums.

    Comment


    • #3
      Originally posted by borbole View Post
      Yes, you are right. However I do not think that impex supports vb 5 yet. But you can convert to vb 4.2. and then upgrade to vb 5.

      Although you should note that vb 5 is still in beta stage and it i snot recommended to be used on live forums.
      Thanks for your help. But isn't vBulletin 4.2 within vb5vonnect? If not where can I get this previous version?

      Comment


      • #4
        Originally posted by ballong View Post
        Thanks for your help. But isn't vBulletin 4.2 within vb5vonnect? If not where can I get this previous version?
        They are 2 different/separate things. You can download the 4.2x version from your client area.

        Comment


        • #5
          Originally posted by borbole View Post
          They are 2 different/separate things. You can download the 4.2x version from your client area.
          I will do that. Thanks for your help and kindness, borbole. Have a nice day.

          Comment


          • #6
            You are welcome. Have a nice day as well.

            Comment


            • #7
              Do not go live with vB5 yet. It is only Beta.
              Install vB4.2.0 and use that, it is quite stable.
              Only move to vB5 when it and you are both ready
              environment: Centos 6.9, Apache v2.4.25, PHP 5.6.30/xCache, MariaDB 10.22 -- vB5 Connect Licensed

              AusPhotography - Australia's Premier Photographic Forum vB4.2.3
              Rick (site owner) and Kym (site tech) sharing this account

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X