Announcement

Collapse
No announcement yet.

Unable to reinstall

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to reinstall

    I did a poor install and deleted everything to start again. I'm unable to do the install process again. I attempted one, but the db that existed stopped the install. I made another db, deleted the site files again, reuploaded the site, went to try again with the new db, and I cannot proceed again. I get a bunch of errors listed and it is aborted.

    Please help! lol, what do I do?

    Roland.

  • #2
    Shouldn't really require new databases or reuploading files. The install script will let you delete the database during its process. What is the specific error you're getting when you try to reinstall?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      I just noticed something as I went to duplicate the error, I don't get prompted to log in either.

      I get: Action Required
      Unexpected Text:
      <?xml version="1.0" encoding="windows-1252"?> <upgrade> <message replace="0">Connection successful</message> <status>Status: Installing, Step 2 of 7</status> <longversion>install</longversion> <version>install</version> <nextstep>2</nextstep> <upgradenotice><=!=[=C=D=A=T=A=[<strong>Installing</strong>]=]=></upgradenotice> </upgrade>

      I click okay and it aborts.

      - - - Updated - - -

      I restarted firefox and tried again. Now I get to enter my customer number and it says
      Unexpected Text:
      <?xml version="1.0" encoding="windows-1252"?> <error>Customer Number Incorrect</error>

      It is cut and pasted right from the members area, just like before.

      Comment


      • #4
        Did you upload all the files in ASCII mode?
        No private support, only PM me when I ask for it. Support in the forums only.

        Comment


        • #5
          Yep

          Comment


          • #6
            You more than likely have a UTF8 Bom marker at the start of your config.php file. Which is causing problems.

            Comment


            • #7
              I don't see how, I edited in notepad. Saved ANSI encoding. I just redid that to make sure. That doesn't explain why not even my customer number is recognized anymore.

              - - - Updated - - -

              I don't see how, I edited in notepad. Saved ANSI encoding. I just redid that to make sure. That doesn't explain why not even my customer number is recognized anymore.

              Comment


              • #8
                Don't use Notepad... It isn't capable of editing Linux format files properly and is probably the cause of your problems since it breaks lines and destroys the structure of the files. I'd suggest that you download and use Notepad++ as a replacement. Much better editor.

                Or you can look at: http://vbulletin.com/docs/html/vb5_recommended_software
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Will do, notepad++ just downloaded. Should I start over with a fresh download? My files that I downloaded are what I edited, which I now see as a mistake. Or can I open them with notepad++ and resave it?

                  Comment


                  • #10
                    Should probably just unzip the download you have again. It would restore the files to their original format.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment


                    • #11
                      Thanks! Will start again.

                      - - - Updated - - -

                      What do I do with this?
                      $config['core_path'] = realpath(dirname(__FILE__)) . '/core';

                      The manual is different than what is here. Specifically I'm wondering what the realpath(dirname(__FILE__)) . is doing and if that is something to replace?

                      For me I have '/forums/core' , should I leave this as is, or put '/forums/core' in place of everything past the '='?

                      Comment


                      • #12
                        Leave it alone.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API - Full / Mobile
                        Vote for your favorite feature requests and the bugs you want to see fixed.

                        Comment


                        • #13
                          Installed successfully I think. Thanks! A suggestion, in the set up guide to make it clearer to not use anything but the recommended editors.

                          Thanks again guys.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X