Announcement

Collapse
No announcement yet.

Missing Something

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing Something

    Clean install of 5.1.4 on Slackware server that has run VB5 before. Can't log out, can't log in ... seems there is no /auth directory. Any help?

    thanks
    Jim

  • #2
    Since your files are in the /forum directory, you will need to change this line in your .htaccess file:

    #RewriteBase /

    to this line:

    RewriteBase /forum/

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      already done that ... also tried changing it to full address /var/www ...../forum/

      Comment


      • #4
        First, make sure you are editing the file .htaccess, not htaccess.txt.

        If you have already done that (they way I have it, not with a full address) and you are having the problem I saw, then either mod_rewrite isn't enabled on your server, or your server has AllowOverride set to None instead of All and you will need to have your host change that.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          THANKS, that was the missing option.

          Comment

          Related Topics

          Collapse

          Working...
          X