Announcement

Collapse
No announcement yet.

Do i need to install vb4 first before i install vb5?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Do i need to install vb4 first before i install vb5?

    Do i need to install vb4 first before i install vb5?

  • #2
    No.

    You can go straight to vB5, but remember vB5 is still in beta so is not recommended for production sites.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.7.0 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      thanks.

      so i just uploaded vb4 and will stick with that until vb5 is good to go

      thank you

      Comment


      • #4
        That's sensible....you can then upgrade when vB5 is complete (or at any other time in the future that suits you).
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.7.0 Demo
        AdminAmmo - My Cloud Demo

        Comment

        Related Topics

        Collapse

        Working...
        X