Announcement

Collapse
No announcement yet.

Why can't I install the software on my server?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why can't I install the software on my server?

    I'm installing vBulletin 5 on my server these days. Or atleast I'm really trying to.
    So I download the .zip. I upload it to the server. I unzip it, take away the folder not to be uploaded and enter the data into both config-files. The next step would be to enter the url to the install.php file and then watch vBulletin enter my site like magic, right?

    What actually happens is that I get errorcode 500 from the browser and a message haunting me with complaints about my configurationing skills.

    What am I doing wrong here?

    (As you may magically allready have figured out, I'm not an expert in this area.)

  • #2
    There are a couple of issue that may cause problems here.

    1) Your config.php files are edited incorrectly and causing a PHP error.

    2) Your server doesn't allow .htaccess and is causing an error.

    3) Your PHP version is less than 5.3.0.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Let's see.

      I have MySQL 5.0.96 Community - is that the dealbreaker for me?
      Do I get around this by installing an older version of vBulletin?

      Comment


      • #4
        You need to have at least MySQL 5.1.5 to install vBulletin 5.

        On your current version of MySQL, you can install either vBulletin 4.2.0 or 3.8.7.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Thanks for answering. (I'm embarrassed - you were pretty clear about the requirements on your website - I should have checked it out of course.)

          I'll do the older version and yell at my web-provider for an upgrade.
          (And probably be back here a million times trying to get everything up and working fine.)

          Comment

          Related Topics

          Collapse

          Working...
          X