Announcement

Collapse
No announcement yet.

I can not enable the buttons on the navigation manager

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can not enable the buttons on the navigation manager

    Hello, yesterday I downloaded the latest version, the beta 14. HLa I've installed and there is a serious problem.
    I can not turn ON the navigation bar to the home and edit, add pages etc.
    Manager AdminCP Page New Page Edit Page Header Footer Navigation Bar
    This is the menu that does not leave.
    I give the button to activate it and does nothing, always OFF. With the beta 13 works perfectly, I tried to upgrade from 13 to 14 and gives the same problem.
    This happens to me on a server Debian, Ubuntu works perfectly local.
    I've done several facilities have regenerated the style and always the same.


    That is what can be wrong?


    Thank you.

  • #2
    Have you made sure the Site Builder permission is set to Yes for your account:

    AdminCP > Usergroups > Administrator Permissions

    ...then click [Edit Permissions] next to your account
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - Highlight the correct navigation tab when you are on a custom page
    - "Quick Route" Interface...
    - Allow to use custom icons for individual forums

    Comment


    • #3
      It does not work. Unchanged. The toggle button does nothing.

      - - - Updated - - -

      Nobody knows what else could it be?


      It's amazing to have paid money for a product I can not use. I sincerely believe that VB instead of going forward goes backward.


      As might fail after upgrading me things that worked previously?


      Anyway ....

      Comment


      • #4
        It seems you have the same issue than me.

        http://tracker.vbulletin.com/browse/VBV-5024

        A too long JS url in the bottom of the page could prevent it to load the content. Opening Site Builder requires it.

        vBulletin QA - vBulletin Support French - Lead Project Tools developer

        Next release? Soon(tm)

        Comment


        • #5
          I had that same problem, i disabled sihosin and it worked after

          Comment


          • #6
            It does not work. I disabled suhosin and not work I have installed XCache this affect?

            - - - Updated - - -

            I restored the php configuration to default and still not working.


            - - - Updated - - -

            Ok, work now.
            I disabled Bundle JavaScript Files into Settings-->Server Settings and Optimization Options
            The problem is that it says it is not advisable to disable it, so this is more a patch than a solution. Because it can happen?

            A greeting.

            Comment


            • #7
              Javascript bundling is being redone in a different method to get around this. This should be available in a future version. For now, you should leave it disabled. Disabling it will increase basic page load times but allow the software to function better.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud customization and demonstration site.
              vBulletin 5 Documentation - Updated every Friday. Report issues here.
              vBulletin 5 API - Full / Mobile
              I am not currently available for vB Messenger Chats.

              Comment

              Related Topics

              Collapse

              Working...
              X