Announcement

Collapse
No announcement yet.

error 404 site builder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error 404 site builder

    I can not activate the control panel, it gives me:

    Error activating SiteBuilder. (Error code 404)

    Please try again.

    p.s.I opened a ticket with Technical Support

  • #2
    You have javascript enabled for your browser?
    No private support, only PM me when I ask for it. Support in the forums only.

    Comment


    • #3
      is enabled, I also tried to disable it but nothing

      - - - Updated - - -

      nobody can help me?
      Last edited by teo71; Wed 10th Oct '12, 3:57am.

      Comment


      • #4
        Look at the network traffic in your browser (i.e. use Firebug in Firefox) and what file is returning the 404 error?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          If I'm not wrong this is what gives me in html:

          <!DOCTYPE html>

          <html id="htmlTag" class=" js no-flexbox no-touch hashchange history rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients no-cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent cookies bgpositionshorthand no-cssfilters lastchild boxsizing mediaqueries no-overflowscrolling cssremunit no-subpixelfont pointerevents cssresize no-cssscrollbar filereader placeholder fileinput formvalidation firefox" lang="en-US" dir="ltr" xml:lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml">
          <head>

          <body id="vb-page-body" class="vb-page view-mode" style="cursor: auto;">



          </html>

          Comment


          • #6
            Doesn't really answer my question. I need to know which specific file is failing. The Network tab of browser diagnostics would provide this.

            Sent from my iPhone using Forum Runner
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              my problem is this:

              http://tracker.vbulletin.com/browse/VBV-4505

              Comment


              • #8
                Are you using mod_fcgid which is listed as the likely cause in the ticket you linked to?

                To see this, look at your PHP Info and what does it list for the PHP Handler? If it says FastCGI, then you're most likely using mod_fcgid.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  how do I view it?
                  nonstante the ticket assistance, still can not get into the control panel, and this evening
                  just got home I tried to access the control panel and it was fine, I turned off the PC, had dinner, and when I see the page, this is blank, like this:
                  http://www.matteocarucci.it/forum/login.php?do=login
                  I did not touch anything, I repeat I did not touch anything, but just voleso reorganize the forum after dinner and I can not do it!

                  Comment


                  • #10
                    Create a file named info.php.

                    Put this in it:
                    <?php
                    phpinfo();
                    ?>

                    Upload it to your server. Load in your browser.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment


                    • #11
                      that tells me:

                      Server API CGI/FastCGI

                      Comment


                      • #12
                        Originally posted by Wayne Luke View Post
                        Look at the network traffic in your browser (i.e. use Firebug in Firefox) and what file is returning the 404 error?
                        This is the firebug error he gets:
                        HTML Code:
                        POST http://www.matteocarucci.it/forum/index.php/ajax/api/options/fetchValues404 Not Found 343msjquery.min.js (line 4)"NetworkError: 404 Not Found - http://www.matteocarucci.it/forum/index.php/ajax/api/options/fetchValues"
                        I've already linked him to these two bug reports regarding his running FastCGI (the second one is specific to this 404 error):
                        http://tracker.vbulletin.com/browse/VBV-2223
                        http://tracker.vbulletin.com/browse/VBV-4505

                        Please don't PM or VM me for support - I only help out in the threads.
                        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                        Want help modifying your vbulletin forum? Head on over to vbulletin.org
                        If I post CSS and you don't know where it goes, throw it into the additional.css template.

                        W3Schools &lt;- awesome site for html/css help

                        Comment


                        • #13
                          Are you running mod_security?

                          try putting this in your .htaccess file:

                          Code:
                          <IfModule mod_security.c>
                            SecFilterEngine Off
                            SecFilterScanPOST Off
                          </IfModule>
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud demonstration site.
                          vBulletin 5 API - Full / Mobile
                          Vote for your favorite feature requests and the bugs you want to see fixed.

                          Comment


                          • #14
                            this morning, after 12 hours I was able to start the pc and access to the control panel and make sections of the forum, does not appear as I want, but it's a start.
                            Postscript file did not work

                            this is a link:

                            http://www.matteocarucci.it/forum/

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X