Announcement

Collapse
No announcement yet.

upgrading images and visitor messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Can you give us a link to view a thread with missing attachments?

    Leave a comment:


  • tiwale
    replied
    with the first beta11, i had them in filesystem, they did not show up. In before bet13 upgrade, i moved all to database, the avatars imported. I can see it is listing the attachments when I rebuilt attachment, but they do not show in posts and threads

    Leave a comment:


  • Trevor Hannant
    replied
    Attachments in the database or in the filesystem?

    Leave a comment:


  • tiwale
    replied
    yes, they where in forum/customavatars, I am seeing the avatars now, but the attachment are not showing

    Leave a comment:


  • Trevor Hannant
    replied
    Visitor messages should show - I've noticed an issue there and I've raised a Bug for these (they're definitely imported into the new table):

    http://tracker.vbulletin.com/browse/VBV-5258

    Where did you store custom avatars previously? In that folder in the forum root directory?

    Leave a comment:


  • tiwale
    started a topic upgrading images and visitor messages

    upgrading images and visitor messages

    Does the upgrade script bring old visitor messages and images from 4.2 to beta 13 ? I do not see my visitor messages from forum 4.2 and my attachments. I even copied the old customavatars,attachments,customgroupicons and customprofilepics to both the root and the ./core folder. When I tried to rebuild attachment thumbnails in update tools, i got file not found for the attachments.

    I understand that profile pict will now be avatar, but how do we import them from the old forum ?

Related Topics

Collapse

Working...
X